scanned wordpress plugins

Today, I some show the WordPress plugins that had caught the scanning which I was able to observe from access log.

If you are using those old plugins, You should be updated those.

Inadvertently, would you sometimes forget to update.
Rainy days never stay.
I would like to help them.

About how to check, I was looking for from 404 Error.
Well, That said, roughly, roughly.

Attention please.
I was writing order isn’t related to the importance.

Are you ready to check it?

1.wpallimport

Reference:
http://www.wpallimport.com/2015/03/didnt-upgrade-4-1-1-yet-might-get-hacked/

2.revslider

Reference:
https://blog.sucuri.net/2014/12/revslider-vulnerability-leads-to-massive-wordpress-soaksoak-compromise.html

3.formcraft

Reference:
http://secunia.com/community/advisories/56044

4.dzs-zoomsounds

Reference:
http://digitalzoomstudio.net/support/discussion/2557/security-issues

5.candidate-application-form

Reference:
https://www.globalsecuritymag.com/Vigil-nce-WordPress-candidate,20150916,55879.html
How was it?

This is the data of the last one month.

If you are using those old plugins, You should be updated those.
I said twice because it’s important.

Have a good day.

Similar Posts:


Leave a Reply

Your email address will not be published. Required fields are marked *