PHPのアップデートをいそげ~

とりあえず記事の抜粋を

URLの末尾(index.php?)に「-s」をつけてアクセスし、ソースコードが表示された場合には、これらの攻撃を受ける可能性があるという。
マイナビニュース:http://news.mynavi.jp/news/2012/05/11/022/

以下は今日のLogwatchのhttpdのログです

500 Internal Server Error
/index.php?-s: 1 Time(s)

 

 

タイムリー タイムリー www

ごてごてやけど、バージョン確認

$ php -v
PHP 5.3.13 (cli) (built: May  9 2012 09:51:06)
Copyright (c) 1997-2012 The PHP Groupt

 

アップデートしとったぁ~

アップデートはずっとCronでやってたのだが、まぁ良かった。

最近は気が緩んでいたと反省。

Similar Posts:


Leave a Reply

Your email address will not be published. Required fields are marked *